@cnet tweets related to: Flash Player, Apple, Versions, Adobe, Safari

Ajax-loader
A new security update from Apple blocks outdated versions of Adobe's Flash plug-in, forcing users to nab the newest version. Apple has tightened up security in its Safari Web browser following recent patches to Adobe's Flash technology.
CNET Twitter

RT @CNETNews: Apple now blocks older versions of Adobe's Flash player in Safari http://t.co/HJNaLxNy0m

CNET Twitter

See what's Trending Now for @cnet

See All Trending »
x
CNET

Follow @cnet on Twitter