@TheNextWeb tweets related to: Java, Vulnerability, Disable, Plugin, Security

Ajax-loader
A new Java 0-day vulnerability has been discovered that is being exploited in the wild. If you use Java, you can either uninstall/disable the plugin to protect your computer or set your security settings to "High" and avoid approving malicious applets.
The Next Web Twitter

New Java vulnerability is being exploited in the wild; disable the plugin or change your security settings http://t.co/3ZWSLPujdH by @epro

The Next Web Twitter

See what's Trending Now for @TheNextWeb

See All Trending »
x
The Next Web

Follow @TheNextWeb on Twitter